Forums/ Site Web/ Updates and Support6 posts
Posted
Hello, I spot a bit pity thing. The side panel "Latest topics" floats on the left under the page content (Topic list, discussion's post...) – no matter how wide my browser window is. I remember it used to be placed on the top right side of page. At least in preliminary The7thContinet pages. Nowadays it is broken on both sites.
Im on Windows 10 or 11 and I am using current Firefox browser (tested even in Edge and it is broken too).
Posted
Hello !
That's strange. I use Win10 and Firefox (v.124.0.2) too. Nothing anormal.
And I'm pretty sure that Kamille (our webmaster) didn't update anything.

It could be a plugin of FF but you said that it's the same with Edge (not the same core)...

Let us know if someone else have the same issue.
resource_fire Firebird resource_fire (ma ludothèque)
T7Continent : icon_succes DV, OG, LG --- icon_curse SI, [CD+SI] --- icon_success-left Histoire, Pénitence, Funéraille --- card_type_temporary_event [SI+TS]
T7Citadel : card_type_temporary_event
Posted
Yes, depending on the zoom level, I got the same issue here.

By zooming out the side panel gets back in the right space, although it could also fit in a closer zoom level..
 flag_curse_sm [85h] Cristal (5/7) · Déesse · Gardiens · Sanctuaire · Coffret · Labyrinthe
  sandglass  [10h]  Prison+Traque : 4 envolées, 6 trophées  |   forbidden  Veines+Phare · Marais+Armageddon
multiple_version[13h] Départ (A, B, C 7/7) · Dadachaem (4 card_type_temporary_event) · Tambours · Trône · Jardin · Véhégor  |  MyLudo-thèque
Posted
Yes, zoom helps. Thanks for advice. -)
Preliminary I have set 120 %. Even at 100% it not change. It sits good at 80 % (too small for my eyes) with waste of space on both sides of browser window. Why web sites don't use 100 % of window – I hate those wasted spaces on sides. I like narrow browser window on one half of my wide screen.
On other hand at 160 % it look good too. A little bit too large character yet still fine for me.
Some screen cuts
Posted - Edited
Thank you Xander for the main reason of the problem.

@Peca : Maybe the defaut font of your browser/OS is set to a bigger size (or another type of font) ? That could explain why 100% give you this result ?
resource_fire Firebird resource_fire (ma ludothèque)
T7Continent : icon_succes DV, OG, LG --- icon_curse SI, [CD+SI] --- icon_success-left Histoire, Pénitence, Funéraille --- card_type_temporary_event [SI+TS]
T7Citadel : card_type_temporary_event
Posted
IDK, default is Times New Roman, size 16. Screen scale at OS setting is 125%, screen resolution is 3440×1440, browser window I have usually like 3/5 of screen width or less (1/2, 2/5 or 1/3).
Forums/ Site Web/ Updates and Support6 posts